User Tools

Site Tools


downloads

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
downloads [2022/01/26 12:08]
fappels APK version 1.1.178
downloads [2022/11/16 16:53] (current)
fappels [Mobilid Android Beta] start beta 1.1.184
Line 1: Line 1:
 ===== Mobilid Downloads ===== ===== Mobilid Downloads =====
 ==== Dolibarr connector ==== ==== Dolibarr connector ====
-[[https://z-application.com/files/module_extdirect-1.0.68.zip|Dolibarr connector demo version 1.0.68]]+[[https://z-application.com/files/module_extdirect-1.0.71.zip|Dolibarr connector demo version 1.0.71]] 
 +==== Dolibarr connector Beta ==== 
 +[[https://z-application.com/files/module_extdirect-1.0.71.zip|Dolibarr connector demo version 1.0.71]]
 ==== Mobilid Android ==== ==== Mobilid Android ====
-[[https://z-application.com/files/mobilid_1900178.apk|Mobilid version 1.1.178 for devices lower Android 9 (Pie)]]+[[https://z-application.com/files/mobilid_1900183.apk|Mobilid version 1.1.183 for devices lower Android 9 (Pie)]]
  
-[[https://z-application.com/files/mobilid_2800178.apk|Mobilid version 1.1.178 for devices Android 9 (Pie) and higher]]+[[https://z-application.com/files/mobilid_2800183.apk|Mobilid version 1.1.183 for devices Android 9 (Pie) and higher]]
  
-[[https://z-application.com/files/mobilid_2800178_allow_http.apk|Mobilid version 1.1.178 for devices Android 9 (Pie) and higher which allows http, not secured!!]]+[[https://z-application.com/files/mobilid_2800183_allow_http.apk|Mobilid version 1.1.183 for devices Android 9 (Pie) and higher which allows http, not secured!!]] 
 +==== Mobilid Android Beta ==== 
 +[[https://z-application.com/files/app-release.apk|Mobilid version 1.1.184 for devices lower Android 9 (Pie)]] 
 + 
 +[[https://z-application.com/files/app-release-28.apk|Mobilid version 1.1.184 for devices Android 9 (Pie) and higher]] 
 + 
 +[[https://z-application.com/files/app-release-28-http.apk|Mobilid version 1.1.184 for devices Android 9 (Pie) and higher which allows http, not secured!!]]
 ==== Dolibarr Package module ==== ==== Dolibarr Package module ====
 Module for making Packages from shipments, required for new Mobilid Shipment module Module for making Packages from shipments, required for new Mobilid Shipment module
-[[https://z-application.com/files/module_shipmentpackage-1.0.2.zip|Dolibarr-shipmentpackage 1.0.beta]] +[[https://z-application.com/files/module_shipmentpackage-1.0.5.zip|Dolibarr-shipmentpackage 1.0.beta]] 
-==== Dolibarr barcode generator for dolibarr < 3.8 ==== +
-[[https://z-application.com/files/module_pibarcode-3.4.zip|Dolibarr pi-barcode version 3.4]]+
downloads.1643195328.txt.gz · Last modified: 2022/01/26 12:08 by fappels